联机插件与游戏版本不配(降版本教程)

由于欧卡2游戏的不断优化以及游戏dlc的增加,游戏官方会时不时对游戏内容进行更新,这就会造成游戏版本更新但是联机插件还未能及时适配最新版本游戏,这就是导致我们无法进行联机的原因,版本不匹配便会弹出如下提示。

%title插图%num

1、如果你的现游戏版本号大于联机支持的游戏版本号那么你想联机的话只有现等插件更新和退游戏版本两种选择。

首先打开steam-库-找到游戏-右键游戏-属性-测试(如下图)-找到和联机版本对应的版本号(一般都是选倒数第二个)-选择-关闭-然后等待游戏下载进度走完即可。(如果游戏没有重新开始下载请重启steam)

%title插图%num
%title插图%num

2、如果你的现游戏版本号小于联机支持的游戏版本号请你更新游戏!!!!!!

测试里选择第一个无-不选择任何测试活动然后等待游戏更新!!!!!!(如果游戏没有重新开始下载请重启steam)

0
封面图

评论0

请先

广告位招租
没有账号? 注册  忘记密码?

社交账号快速登录